PT-2019-18911
CVE-2019-8135
·
تاريخ النشر
2019-11-05
·
تاريخ التحديث
2019-11-12
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Magento 2.2 versions prior to 2.2.10
Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description
A remote code execution issue exists due to dependency injection through the Symphony framework, allowing service identifiers to be derived from user-controlled data. This can lead to remote code execution.
Recommendations
For Magento 2.2 versions prior to 2.2.10, update to version 2.2.10 or later.
For Magento 2.3 versions prior to 2.3.3, update to version 2.3.3 or later.
For Magento 2.3 version 2.3.2-p1, update to version 2.3.2-p2.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾