PT-2019-18943

CVE-2019-8229

·

تاريخ النشر

2019-11-05

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Magento versions prior to 1.9.4.3 Magento versions prior to 1.14.4.3
Description The issue allows an authenticated user with administrative privileges to edit product attributes to execute arbitrary code through crafted layout updates.
Recommendations For Magento versions prior to 1.9.4.3, update to version 1.9.4.3 or later. For Magento versions prior to 1.14.4.3, update to version 1.14.4.3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-W8VH-5V64-J3VR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾