PT-2019-19287
CVE-2019-8984
·
تاريخ النشر
2019-02-21
·
تاريخ التحديث
2019-02-21
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MDaemon Webmail versions 14.x through 18.x before 18.5.2
Description
A cross-site scripting (XSS) issue allows attackers to affect the system. This is a type of security vulnerability that can enable an attacker to inject malicious scripts into a website, potentially leading to unauthorized access or control of user sessions.
Recommendations
For MDaemon Webmail versions 14.x through 18.x before 18.5.2, update to version 18.5.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾