PT-2019-19356

CVE-2019-9087

·

تاريخ النشر

2019-06-07

·

تاريخ التحديث

2019-07-01

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions HotelDruid versions prior to 2.3.1
Description The issue is related to SQL Injection, which can be exploited via the "numtariffa1" parameter in the "/tab tariffe.php" API endpoint.
Recommendations For versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/tab tariffe.php" endpoint or avoiding the use of the numtariffa1 parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾