PT-2019-19421

CVE-2019-9184

·

تاريخ النشر

2019-02-26

·

تاريخ التحديث

2019-04-25

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions J2Store plugin versions 3.x before 3.3.7 for Joomla!
Description The issue allows remote attackers to execute arbitrary SQL commands via the product option[] parameter. This can lead to unauthorized access and manipulation of database content.
Recommendations For J2Store plugin versions 3.x before 3.3.7, update to version 3.3.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable product option[] parameter until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾