PT-2019-19812

CVE-2019-9709

·

تاريخ النشر

2019-05-07

·

تاريخ التحديث

2019-05-07

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mahara versions 17.10 through 17.10.7 Mahara versions 18.04 through 18.04.3 Mahara versions 18.10 through 18.10.0
Description An issue was discovered where the collection title is vulnerable to Cross Site Scripting (XSS) due to not escaping it when viewing the collection's SmartEvidence overview page. This can be exploited by any logged-in user.
Recommendations For Mahara versions 17.10 through 17.10.7, update to version 17.10.8. For Mahara versions 18.04 through 18.04.3, update to version 18.04.4. For Mahara versions 18.10 through 18.10.0, update to version 18.10.1.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾