PT-2019-19847
CVE-2019-9756
·
تاريخ النشر
2019-04-17
·
تاريخ التحديث
2020-08-24
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GitLab Community and Enterprise Edition versions 10.8 through 11.8.x
GitLab Community and Enterprise Edition versions 11.7.x through 11.7.5
GitLab Community and Enterprise Edition versions 11.6.x through 11.6.9
GitLab Community and Enterprise Edition version 11.8.0
Description
The issue is related to Incorrect Access Control.
Recommendations
For GitLab Community and Enterprise Edition versions 10.8 through 11.6.9, update to version 11.6.10 or later.
For GitLab Community and Enterprise Edition versions 11.7.x through 11.7.5, update to version 11.7.6 or later.
For GitLab Community and Enterprise Edition version 11.8.0, update to version 11.8.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾