PT-2019-19892

CVE-2019-9844

·

تاريخ النشر

2019-03-15

·

تاريخ التحديث

2019-04-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions simple-markdown versions prior to 0.4.4
Description The issue is related to insufficient input sanitization, which allows Cross-Site Scripting (XSS) attacks. This can be exploited through input of links containing data or vbscript URIs and a base64-encoded payload.
Recommendations Upgrade to version 0.4.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-QJ3F-9GMQ-FWV5
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾