PT-2019-19924

CVE-2019-9896

·

تاريخ النشر

2019-03-21

·

تاريخ التحديث

2022-04-05

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PuTTY versions prior to 0.71
Description The issue allows local attackers to hijack the application by placing a malicious help file in the same directory as the executable.
Recommendations For versions prior to 0.71, update to version 0.71 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2019:1113-1
OPENSUSE-SU-2019_1113-1
OPENSUSE-SU-2019:1123-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾