PT-2019-19932

CVE-2019-9914

·

تاريخ النشر

2019-03-21

·

تاريخ التحديث

2019-03-25

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions yop-poll plugin versions prior to 6.0.3
Description The issue affects the yop-poll plugin, allowing for XSS through the poll id parameter in the "view-votes" action, accessible via the /wp-admin/admin.php?page=yop-polls&action=view-votes endpoint.
Recommendations For versions prior to 6.0.3, update to version 6.0.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾