PT-2019-19959
CVE-2019-9961
·
تاريخ النشر
2019-03-26
·
تاريخ التحديث
2019-03-29
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Wikindx versions prior to 5.7.0
Description
A cross-site scripting issue exists in the resource view of Wikindx, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the
id parameter in the RESOURCEVIEW.php file within the core/modules/resource directory.Recommendations
For versions prior to 5.7.0, update to version 5.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the RESOURCEVIEW.php file or validating and sanitizing the
id parameter to prevent malicious input. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾