PT-2019-19997

تاريخ النشر

2019-06-05

·

تاريخ التحديث

2019-06-05

الوصف من

CVSS 3.1
3.5
منخفضة
المقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions sequelize-cli versions prior to 5.5.0
Description The issue concerns Sensitive Data Exposure. The function filteredURL() does not properly sanitize the config.password value, which may cause passwords with special characters to be logged in plain text.
Recommendations For versions prior to 5.5.0, upgrade to version 5.5.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-3XC7-XG67-PW99
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾