PT-2019-20026
تاريخ النشر
2019-06-06
·
تاريخ التحديث
2019-06-06
الوصف من
CVSS 3.1
4.2
متوسطةالمقاييسAV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
redbird versions prior to 0.9.1
Description
The issue is related to a vulnerable default configuration that allows TLS 1.0 connections on the
lib/proxy.js file. TLS 1.0 is deprecated and vulnerable. The package does not provide an option to disable TLS 1.0.Recommendations
Upgrade to version 0.9.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾