PT-2019-20053

تاريخ النشر

2019-06-11

·

تاريخ التحديث

2019-06-11

الوصف من

CVSS 3.1
7.3
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions node-os-utils versions prior to 1.1.0
Description The issue is related to insufficient input validation, which allows an attacker to run arbitrary commands on the server. This can lead to remote code execution.
Recommendations Upgrade to version 1.1.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-J9F8-8H89-J69X
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾