PT-2019-20063

تاريخ النشر

2019-05-23

·

تاريخ التحديث

2019-05-23

الوصف من

CVSS 3.1
6.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions webpack-bundle-analyzer versions prior to 3.3.2
Description The issue concerns Cross-Site Scripting due to the improper use of JSON.stringify() without escaping input, which may lead to security risks.
Recommendations Upgrade to version 3.3.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-PGR8-JG6H-8GW6
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾