PT-2019-20064

تاريخ النشر

2019-06-13

·

تاريخ التحديث

2019-06-13

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions wiki-plugin-datalog versions prior to 0.1.6
Description The issue is related to Command Injection due to the package's failure to sanitize URLs on the curl endpoint. This allows attackers to inject commands, which could lead to Remote Code Execution on the system.
Recommendations Upgrade to version 0.1.6 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-PM52-WWRW-C282
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾