PT-2019-20072

تاريخ النشر

2019-05-31

·

تاريخ التحديث

2019-05-31

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions angular-http-server versions prior to 1.4.4
Description The issue concerns path traversal in angular-http-server.
Recommendations Update to version 1.4.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-VMHW-FHJ6-M3G5
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾