PT-2019-2594

CVE-2019-5515

·

تاريخ النشر

2019-04-02

·

تاريخ التحديث

2019-05-29

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions VMware Workstation versions 15.x before 15.0.3 VMware Workstation versions 14.x before 14.1.6 VMware Fusion versions 11.x before 11.0.3 VMware Fusion versions 10.x before 10.1.6
Description The issue is related to an out-of-bounds write vulnerability in the e1000 and e1000e virtual network adapters. Exploitation of this issue may lead to code execution on the host from the guest, but it is more likely to result in a denial of service of the guest. The vulnerability is associated with a buffer overflow in memory, which can be exploited by a remote attacker to execute arbitrary code or cause a denial of service.
Recommendations For VMware Workstation versions 15.x before 15.0.3, update to version 15.0.3 or later. For VMware Workstation versions 14.x before 14.1.6, update to version 14.1.6 or later. For VMware Fusion versions 11.x before 11.0.3, update to version 11.0.3 or later. For VMware Fusion versions 10.x before 10.1.6, update to version 10.1.6 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ZDI-19-306
ZDI-19-516
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾