PT-2019-2635
CVE-2019-13045
·
تاريخ النشر
2019-01-29
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Irssi versions 1.0.0 through 1.0.7
Irssi versions 1.1.0 through 1.1.2
Irssi versions 1.2.0
Description
The issue is related to a use after free error when sending SASL login to the server, which occurs when SASL is enabled. This can potentially allow a remote attacker to cause a denial of service or execute arbitrary code.
Recommendations
For Irssi versions 1.0.0 through 1.0.7, update to version 1.0.8 or later.
For Irssi versions 1.1.0 through 1.1.2, update to version 1.1.3 or later.
For Irssi versions 1.2.0, update to version 1.2.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾