PT-2019-2809

CVE-2019-1576

·

تاريخ النشر

2019-07-15

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions PAN-OS versions 9.0.2 and earlier PAN-OS versions prior to 7.1
Description The issue is related to a lack of input sanitization in the PAN-OS operating system, which can be exploited by a remote attacker to gain access to the command processor and escalate privileges. This can allow an authenticated attacker to gain access to a remote shell in PAN-OS and potentially run with escalated user permissions.
Recommendations For PAN-OS versions 9.0.2 and earlier, update to a version later than 9.0.2 to resolve the issue. For PAN-OS versions prior to 7.1, update to version 7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the command line interface to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾