PT-2019-3485

CVE-2019-0061

·

تاريخ النشر

2019-10-09

·

تاريخ التحديث

2021-02-05

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Junos OS versions prior to 15.1X49-D171, 15.1X49-D180 Junos OS versions prior to 15.1X53-D496, 15.1X53-D69 Junos OS versions prior to 16.1R7-S4 Junos OS versions prior to 16.2R2-S9 Junos OS versions prior to 17.1R3 Junos OS versions prior to 17.2R1-S8, 17.2R2-S7, 17.2R3-S1 Junos OS versions prior to 17.3R3-S4 Junos OS versions prior to 17.4R1-S6, 17.4R1-S7, 17.4R2-S3, 17.4R3 Junos OS versions prior to 18.1R2-S4, 18.1R3-S4 Junos OS versions prior to 18.2R1-S5, 18.2R2-S2, 18.2R3 Junos OS versions prior to 18.3R1-S3, 18.3R2 Junos OS versions prior to 18.4R1-S2, 18.4R2
Description The management daemon (MGD) in Junos OS has a misconfiguration of the internal socket, allowing a local, authenticated user to exploit this issue and gain administrative privileges. This issue affects Linux-based platforms and requires Junos shell access. Exploitation cannot be done from the Junos CLI.
Recommendations For versions prior to 15.1X49-D171, 15.1X49-D180, update to 15.1X49-D171 or later. For versions prior to 15.1X53-D496, 15.1X53-D69, update to 15.1X53-D496 or later. For versions prior to 16.1R7-S4, update to 16.1R7-S4 or later. For versions prior to 16.2R2-S9, update to 16.2R2-S9 or later. For versions prior to 17.1R3, update to 17.1R3 or later. For versions prior to 17.2R1-S8, 17.2R2-S7, 17.2R3-S1, update to 17.2R1-S8, 17.2R2-S7, 17.2R3-S1 or later. For versions prior to 17.3R3-S4, update to 17.3R3-S4 or later. For versions prior to 17.4R1-S6, 17.4R1-S7, 17.4R2-S3, 17.4R3, update to 17.4R1-S6, 17.4R1-S7, 17.4R2-S3, 17.4R3 or later. For versions prior to 18.1R2-S4, 18.1R3-S4, update to 18.1R2-S4, 18.1R3-S4 or later. For versions prior to 18.2R1-S5, 18.2R2-S2, 18.2R3, update to 18.2R1-S5, 18.2R2-S2, 18.2R3 or later. For versions prior to 18.3R1-S3, 18.3R2, update to 18.3R1-S3, 18.3R2 or later. For versions prior to 18.4R1-S2, 18.4R2, update to 18.4R1-S2, 18.4R2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾