PT-2019-3985
CVE-2019-18806
·
تاريخ النشر
2019-10-04
·
تاريخ التحديث
2021-05-28
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 5.3.5
Description
The issue is related to a memory leak in the
ql alloc large buffers() function, which can lead to a denial of service due to memory consumption. This can be triggered by local users through pci dma mapping error() failures.Recommendations
For Linux kernel versions prior to 5.3.5, update to version 5.3.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the
ql alloc large buffers() function to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾