PT-2019-4132

CVE-2019-16866

·

تاريخ النشر

2019-10-03

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Unbound versions prior to 1.9.4
Description The issue is related to the handling of certain NOTIFY queries, which can be exploited by a remote attacker to trigger a crash. The source IP address of the query must match an access-control rule. This can lead to a denial of service.
Recommendations For versions prior to 1.9.4, update to version 1.9.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the NOTIFY query functionality until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2019-2821
ALT-PU-2019-2824
DSA-4544-1
MGASA-2019-0317
OPENSUSE-SU-2024:11005-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾