PT-2019-4149
CVE-2019-13057
·
تاريخ النشر
2019-07-26
·
تاريخ التحديث
2026-10-14
الوصف من
CVSS 2.0
6.3
متوسطةالمقاييسAV:N/AC:M/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
OpenLDAP versions prior to 2.4.48
Description
An issue in the server allows a rootDN to request authorization as an identity from another database during a SASL bind or with a proxyAuthz control, potentially leading to information disclosure. This issue is particularly relevant in multi-tenant deployments where database isolation is desired.
Recommendations
For versions prior to 2.4.48, update to version 2.4.48 or later to resolve the issue. As a temporary workaround, consider restricting the use of the proxyAuthz control and ensuring proper configuration of rootDN privileges to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾