PT-2019-4207
CVE-2019-19070
·
تاريخ النشر
2019-10-01
·
تاريخ التحديث
2026-10-18
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions through 5.3.11
Description
A memory leak in the
spi gpio probe() function in drivers/spi/spi-gpio.c allows attackers to cause a denial of service by triggering devm add action or reset() failures. This issue is disputed by third parties because the system must have already been out of memory before the probe began.Recommendations
For Linux kernel versions through 5.3.11, update to a version later than 5.3.11 to resolve the issue. As a temporary workaround, consider restricting system resources to prevent memory exhaustion.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾