PT-2019-4214
CVE-2019-19059
·
تاريخ النشر
2019-10-09
·
تاريخ التحديث
2021-05-28
الوصف من
CVSS 3.1
4.7
متوسطةالمقاييسAV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 5.3.11
Description
The issue is related to the iwl pcie ctxt info gen3 init() function in the Linux kernel, which is associated with uncontrolled resource consumption. This can be exploited by a remote attacker to cause a denial of service, specifically through memory consumption, by triggering failures in iwl pcie init fw sec() or dma alloc coherent().
Recommendations
For Linux kernel versions prior to 5.3.11, update to version 5.3.11 or later to resolve the issue.
As a temporary workaround, consider restricting access to the iwl pcie ctxt info gen3 init() function to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾