PT-2019-4250
CVE-2010-4177
·
تاريخ النشر
2019-11-12
·
تاريخ التحديث
2019-11-15
الوصف من
CVSS 2.0
4.6
متوسطةالمقاييسAV:L/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
mysql-gui-tools (mysql-query-browser and mysql-admin) versions prior to 5.0r14+openSUSE-2.3
Description
The issue is related to the storage of credentials in unencrypted form. This allows an attacker to gain unauthorized access to protected information through the list of running processes.
Recommendations
For versions prior to 5.0r14+openSUSE-2.3, update to version 5.0r14+openSUSE-2.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾