PT-2019-4307

CVE-2019-0377

·

تاريخ النشر

2019-10-08

·

تاريخ التحديث

2019-10-11

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions SAP BusinessObjects Business Intelligence Platform (Web Intelligence HTML interface) versions prior to 4.2
Description The issue is related to insufficient encoding of user-controlled inputs in the Web Intelligence HTML interface, allowing an attacker to store malicious scripts. This results in Stored Cross-Site Scripting, enabling a remote attacker to perform cross-site scripting attacks.
Recommendations For versions prior to 4.2, update to version 4.2 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾