PT-2019-4471
CVE-2019-19537
·
تاريخ النشر
2019-08-12
·
تاريخ التحديث
2021-05-28
الوصف من
CVSS 2.0
4.7
متوسطةالمقاييسAV:L/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 5.2.10
Description
The issue is caused by synchronization errors when accessing a shared resource in the Linux kernel's USB character device driver layer. This can be exploited by a malicious USB device, potentially allowing an attacker to cause a denial of service.
Recommendations
For Linux kernel versions prior to 5.2.10, update to version 5.2.10 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾