PT-2019-4572
CVE-2019-0274
·
تاريخ النشر
2019-03-12
·
تاريخ التحديث
2020-08-24
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
SAP Mobile Platform SDK versions prior to 3.1 SP03 PL02
SAP Mobile Platform SDK versions prior to 3.1 SP04
Description
The issue is related to resource management errors in the SAP Mobile Platform SDK, which can be exploited by a remote attacker to cause a denial of service, either by crashing or flooding the service, thus preventing legitimate users from accessing it.
Recommendations
For SAP Mobile Platform SDK versions prior to 3.1 SP03 PL02, update to version 3.1 SP03 PL02 or later.
For SAP Mobile Platform SDK versions prior to 3.1 SP04, update to version 3.1 SP04 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾