PT-2019-4945

CVE-2019-11339

·

تاريخ النشر

2019-02-15

·

تاريخ التحديث

2026-10-01

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FFmpeg versions 4.0 through 4.0.3 FFmpeg versions 4.1 through 4.1.1
Description The issue is related to the studio profile decoder in the libavcodec/mpeg4videodec.c file, which allows remote attackers to cause a denial of service or possibly have other impacts via crafted MPEG-4 video data. The vulnerability is also described as being related to the mpeg4 decode studio block() function, which is associated with out-of-array access due to buffer boundary reading issues. This can be exploited by an attacker using specially crafted MPEG-4 video data to cause a denial of service.
Recommendations For FFmpeg versions 4.0 through 4.0.3, update to version 4.0.4 or later. For FFmpeg versions 4.1 through 4.1.1, update to version 4.1.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2019-1505
CLEANSTART-2024-YZ84147
CLEANSTART-2026-EZ98723
CLEANSTART-2026-PS82605
CLEANSTART-2026-XE32069
OPENSUSE-SU-2020:0024-1
OPENSUSE-SU-2020_0024-1
USN-3967-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾