PT-2019-5007
CVE-2019-13660
·
تاريخ النشر
2019-09-10
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 77.0.3865.75
Description
The issue is related to insufficient input validation in the Chromium browser's user interface, which can be exploited by a remote attacker using a specially crafted HTML page. This can lead to data integrity violations. The problem is described as UI spoofing, allowing an attacker to spoof notifications.
Recommendations
For versions prior to 77.0.3865.75, update to version 77.0.3865.75 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable HTML pages until the update is applied. Avoid using the browser for sensitive operations until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾