PT-2019-5078

CVE-2019-13627

·

تاريخ النشر

2019-08-30

·

تاريخ التحديث

2026-10-14

الوصف من

CVSS 3.1
6.3
متوسطة
المقاييسAV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions libgcrypt20 versions 1.6.3-2+deb8u4 through 1.8.4-5
Description The issue is related to an ECDSA timing attack in the libgcrypt20 cryptographic library. It may also be associated with a situation where concurrent execution with shared resources and improper synchronization can lead to exploitation, potentially causing a denial of service.
Recommendations For versions 1.6.3-2+deb8u4 through 1.7.6-2+deb9u3, update to version 1.6.3-2+deb8u7 or later. For versions 1.8.4-5, update to version 1.8.5-2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2019-2588
ALT-PU-2020-1687
AZL-41066
CESA-2020_4482
DLA-1931-1
DLA-1931-2
MGASA-2019-0256
OPENSUSE-SU-2019:2161-1
OPENSUSE-SU-2019_2161-1
OPENSUSE-SU-2020:0022-1
OPENSUSE-SU-2020_0022-1
OPENSUSE-SU-2024:10941-1
RHSA-2020:4482
RHSA-2020_4482
RLSA-2020:4482
SUSE-SU-2019:2349-1
SUSE-SU-2019_2349-1
SUSE-SU-2019:2510-1
SUSE-SU-2019_2510-1
SUSE-SU-2019:3392-1
SUSE-SU-2019_3392-1
USN-4236-1
USN-4236-2
USN-4236-3
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾