PT-2019-5134
CVE-2019-13763
·
تاريخ النشر
2019-12-10
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.1
عاليةالمقاييسAV:N/AC:M/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 79.0.3945.79
Description
The issue is related to insufficient policy enforcement in payments in Google Chrome, which is connected to a lack of input validation mechanism. This can be exploited by a remote attacker using a crafted HTML page, potentially allowing the attacker to impact data integrity. The attacker must have compromised the renderer process to leak cross-origin data.
Recommendations
For versions prior to 79.0.3945.79, update to version 79.0.3945.79 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive payment information until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾