PT-2019-5164
CVE-2019-8166
·
تاريخ النشر
2019-10-15
·
تاريخ التحديث
2021-09-08
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat versions prior to 2019.012.20040
Adobe Acrobat Reader versions prior to 2019.012.20040
Adobe Acrobat 2017 versions prior to 2017.011.30148
Adobe Acrobat Reader 2017 versions prior to 2017.011.30148
Adobe Acrobat 2015 versions prior to 2015.006.30503
Adobe Acrobat Reader 2015 versions prior to 2015.006.30503
Description
The issue is related to a buffer overrun vulnerability in Adobe Acrobat and Reader. This vulnerability can be exploited by a remote attacker to execute arbitrary code. The exploitation is due to the buffer overrun in memory, which can lead to the execution of malicious code.
Recommendations
For Adobe Acrobat versions prior to 2019.012.20040, update to version 2019.012.20040 or later.
For Adobe Acrobat Reader versions prior to 2019.012.20040, update to version 2019.012.20040 or later.
For Adobe Acrobat 2017 versions prior to 2017.011.30148, update to version 2017.011.30148 or later.
For Adobe Acrobat Reader 2017 versions prior to 2017.011.30148, update to version 2017.011.30148 or later.
For Adobe Acrobat 2015 versions prior to 2015.006.30503, update to version 2015.006.30503 or later.
For Adobe Acrobat Reader 2015 versions prior to 2015.006.30503, update to version 2015.006.30503 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾