PT-2019-5252
CVE-2019-14822
·
تاريخ النشر
2019-07-30
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
7.1
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
ibus versions prior to 1.5.22
Description
A flaw in ibus allows any unprivileged user to monitor and send method calls to the ibus bus of another user due to a misconfiguration in the DBus server setup. This issue can be exploited by a local attacker to intercept keystrokes of a victim user, change the input method engine, or modify other input-related configurations. The vulnerability is related to a lack of authorization when the DBus server is misconfigured.
Recommendations
For ibus versions prior to 1.5.22, update to version 1.5.22 or later to resolve the issue. As a temporary workaround, consider restricting access to the DBus server to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾