PT-2019-5260

CVE-2019-15163

·

تاريخ النشر

2019-10-03

·

تاريخ التحديث

2021-03-03

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions libpcap versions prior to 1.9.1
Description The issue is related to a denial of service caused by a NULL pointer dereference and daemon crash in the rpcapd/daemon.c component of the libpcap library. This can occur if a crypt() call fails. The vulnerability can be exploited by a remote attacker to cause a denial of service.
Recommendations For versions prior to 1.9.1, update to version 1.9.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the rpcapd/daemon.c component to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2019-3119
ALT-PU-2020-3562
ALT-PU-2021-1432
MGASA-2019-0297
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾