PT-2019-5359
CVE-2018-20677
·
تاريخ النشر
2019-01-09
·
تاريخ التحديث
2025-09-29
الوصف من
CVSS 2.0
6.4
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Bootstrap versions prior to 3.4.0
Description
The issue is related to the affix plugin in Bootstrap, which does not properly protect the structure of a web page, allowing for potential exploitation. This could enable a remote attacker to perform cross-site scripting attacks.
Recommendations
For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾