PT-2019-5551

CVE-2019-7086

·

تاريخ النشر

2019-02-12

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
10
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2019.010.20069 and earlier Adobe Acrobat and Reader versions 2017.011.30113 and earlier Adobe Acrobat and Reader versions 2015.006.30464 and earlier
Description The issue is related to a type confusion vulnerability in Adobe Acrobat and Reader. Successful exploitation could lead to arbitrary code execution. This vulnerability can be exploited by an attacker using a specially crafted HTML file, potentially allowing them to execute arbitrary code remotely.
Recommendations For versions 2019.010.20069 and earlier, update to a version later than 2019.010.20069 to resolve the issue. For versions 2017.011.30113 and earlier, update to a version later than 2017.011.30113 to resolve the issue. For versions 2015.006.30464 and earlier, update to a version later than 2015.006.30464 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾