PT-2019-5912
CVE-2019-7980
·
تاريخ النشر
2019-08-19
·
تاريخ التحديث
2021-09-08
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Adobe Photoshop CC versions 19.1.8 and earlier
Adobe Photoshop CC version 20.0.5 and earlier
Description
The issue is related to a type confusion vulnerability and a heap-based buffer overflow in the PostScript sbw component of Adobe Photoshop. This could allow a remote attacker to execute arbitrary code in the context of the current user. The vulnerability is associated with a buffer overflow in memory, which can be exploited to achieve remote code execution.
Recommendations
For Adobe Photoshop CC versions 19.1.8 and earlier, update to a version later than 19.1.8 to resolve the issue.
For Adobe Photoshop CC version 20.0.5 and earlier, update to a version later than 20.0.5 to resolve the issue.
As a temporary workaround, consider restricting access to the PostScript sbw component until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾