PT-2019-5917
CVE-2019-7985
·
تاريخ النشر
2019-08-13
·
تاريخ التحديث
2021-09-08
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Adobe Photoshop versions 19.1.8 and earlier
Adobe Photoshop versions 20.0.5 and earlier
Description
The issue is related to a heap overflow vulnerability in the Adobe Photoshop PostScript load, which can be exploited to execute arbitrary code. This can be achieved by a remote attacker, potentially allowing them to run malicious code.
Recommendations
For Adobe Photoshop versions 19.1.8 and earlier, update to a version later than 19.1.8 to resolve the issue.
For Adobe Photoshop versions 20.0.5 and earlier, update to a version later than 20.0.5 to resolve the issue.
As a temporary workaround, consider restricting access to the PostScript load functionality until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾