PT-2019-5985

CVE-2019-7986

·

تاريخ النشر

2019-08-13

·

تاريخ التحديث

2021-09-08

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Photoshop versions 19.1.8 and earlier Adobe Photoshop versions 20.0.5 and earlier
Description The issue is related to an out of bounds write vulnerability in the memory, which can be exploited by a remote attacker to execute arbitrary code. This vulnerability is associated with the parsing of PostScript files, specifically the font parsing Charstring store.
Recommendations For Adobe Photoshop versions 19.1.8 and earlier, update to a version later than 19.1.8 to resolve the issue. For Adobe Photoshop versions 20.0.5 and earlier, update to a version later than 20.0.5 to resolve the issue. As a temporary workaround, consider restricting the use of PostScript file parsing functionality until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾