PT-2019-6040

CVE-2019-7145

·

تاريخ النشر

2019-05-14

·

تاريخ التحديث

2019-08-21

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat versions 2019.010.20100 and earlier Adobe Acrobat versions 2017.011.30140 and earlier Adobe Acrobat versions 2015.006.30495 and earlier Adobe Reader versions 2019.010.20100 and earlier Adobe Reader versions 2017.011.30140 and earlier Adobe Reader versions 2015.006.30495 and earlier
Description The issue is related to an out-of-bounds read vulnerability in Adobe Acrobat and Reader. This vulnerability could allow a remote attacker to obtain sensitive information by exploiting the out-of-bounds read operation in memory. The vulnerability is associated with the parsing of PostScript files.
Recommendations For Adobe Acrobat and Reader versions 2019.010.20100 and earlier, update to a version later than 2019.010.20100 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30140 and earlier, update to a version later than 2017.011.30140 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30495 and earlier, update to a version later than 2015.006.30495 to resolve the issue. As a temporary workaround, consider restricting access to PostScript file parsing functionality in Adobe Acrobat and Reader until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾