PT-2019-6057

CVE-2019-7968

·

تاريخ النشر

2019-08-13

·

تاريخ التحديث

2021-09-08

الوصف من

CVSS 3.1
10
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Photoshop CC versions 19.1.8 and earlier Adobe Photoshop CC versions 20.0.5 and earlier
Description The issue is related to insufficient checking of arguments passed to a command in Adobe Photoshop CC, which can be exploited by a remote attacker to execute arbitrary code in the context of the current user.
Recommendations For Adobe Photoshop CC versions 19.1.8 and earlier, update to a version later than 19.1.8 to resolve the issue. For Adobe Photoshop CC versions 20.0.5 and earlier, update to a version later than 20.0.5 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾