PT-2019-6533
CVE-2010-1678
·
تاريخ النشر
2019-10-29
·
تاريخ التحديث
2021-06-01
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Mapserver versions 5.2 through 5.6 before 5.6.5-2
Description
The issue is related to improper validation of symbol index values during Mapfile parsing.
Recommendations
For Mapserver versions 5.2 through 5.6 before 5.6.5-2, update to version 5.6.5-2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾