PT-2019-6567

CVE-2010-3663

·

تاريخ النشر

2019-11-04

·

تاريخ التحديث

2022-04-21

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions TYPO3 versions 4.1.x through 4.1.13 TYPO3 versions 4.2.x through 4.2.12 TYPO3 versions 4.3.x through 4.3.3 TYPO3 versions 4.4.x through 4.4.0
Description The issue is related to an insecure default value of the fileDenyPattern variable, which could allow remote attackers to execute arbitrary code on the backend.
Recommendations For versions 4.1.x through 4.1.13, update to version 4.1.14 or later. For versions 4.2.x through 4.2.12, update to version 4.2.13 or later. For versions 4.3.x through 4.3.3, update to version 4.3.4 or later. For versions 4.4.x through 4.4.0, update to version 4.4.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-WJPC-GJF7-9938
DSA-2098-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾