PT-2019-6653

CVE-2011-2897

·

تاريخ النشر

2015-03-28

·

تاريخ التحديث

2019-11-14

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions gdk-pixbuf versions prior to 2.31.2
Description The issue is related to a buffer overflow in the GIF loader when initializing decompression tables. This occurs due to an input validation flaw, which can be exploited.
Recommendations For versions prior to 2.31.2, update to version 2.31.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1332
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾