PT-2019-6694
CVE-2011-4455
·
تاريخ النشر
2019-11-20
·
تاريخ التحديث
2019-11-21
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Tiki versions 7.2 and earlier
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the path info to several PHP files, including "tiki-admin system.php", "tiki-pagehistory.php", "tiki-removepage.php", and "tiki-rename page.php".
Recommendations
For Tiki versions 7.2 and earlier, update to a version later than 7.2 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾