PT-2019-6695

CVE-2011-4625

·

تاريخ النشر

2019-11-06

·

تاريخ التحديث

2022-04-22

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions simplesamlphp versions prior to 1.6.3 and versions prior to 1.8.2
Description The issue incorrectly handles XML encryption, potentially allowing remote attackers to decrypt or forge messages.
Recommendations For versions prior to 1.6.3, update to version 1.6.3 or later. For versions prior to 1.8.2, update to version 1.8.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-5FJ7-F8X3-Q2MC
DSA-2330-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾