PT-2019-6699

CVE-2011-4629

·

تاريخ النشر

2019-11-06

·

تاريخ التحديث

2019-11-08

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 versions prior to 4.3.12 TYPO3 versions 4.4.x prior to 4.4.9 TYPO3 versions 4.5.x prior to 4.5.4
Description The issue allows remote attackers to inject arbitrary web script or HTML via the admin panel, which is a result of a Cross-site Scripting (XSS) flaw.
Recommendations For versions prior to 4.3.12, update to version 4.3.12 or later. For versions 4.4.x prior to 4.4.9, update to version 4.4.9 or later. For versions 4.5.x prior to 4.5.4, update to version 4.5.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-2289-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾